Actionbound support in English language


#1

Need help in English? Don’t hesitate to ask.


#2

Hey! First of all, congrats for the platform!
I am trying to use this with a group of friends, but don’t understand how to get them to be able to skip questions on the app - i found the setting, but on the app there’s no “skip” button on quizz questions:(
Can you help?


#3

Hellow,

I am trying to upload some .gif files to my bound, and while i am successful with some, others will not upload. Are there any restrictions on the .gif files (size, dimensions, etc.)?

Thank you in advance,
Aidas


#4

Hi!

I’ve created my first bound - made it public and all and then tried to play it without the internet connection.

As I understood I just needed to scan the QR code, but it doesn’t seem to work. What am I doing wrong or did I misunderstood when I heard I don’t need the internet connection?

My bound is called POLETJE V ŠKOLJKI.

Thank you for your answer,

Barbara


#5

Is it supports android platform? Can’t find it on Google play…:pensive:


#6

I am having trouble adding Stages. The program does not seem to recognize longitudes -100 or greater (farther west). When I click OK I get an error message - “Please enter a valid coordinate” this does not happen when the longitude is less than 100 (further east)
Thanks


#7

Hi, I am new here and a little bit confused. I tried to create my first scanvenger hunt, but I can’t figure out what kind of URL I need in order to proceed. Heeeelp. Thanks in advance!

Best,

Zerina


#8

Hi Zerina,

just choose one without spaces and special characters, i.e. myfirstscavengerhunt3

Best regards

Jonathan


#9

I would like my participants to be able to do their missions in any order- I assumed the flexible structure would allow this but when I tested it you have to start at the beginning and complete or “finish” a mission before seeing the other. Am I doing this wrong?

Thanks for the help


#10

Hi, I’m trying to upload a short video (.mov) - it works but there is no sound. The rest of the sound works fine in the rest of the bound. Thanks. Jo


#11

HI There.

I am trying to use the location GPS feature in Actionbound but the direction arrow keeps spinning widly and not pointing in the correct direction. Any help?

Thanks,

Amy


#12

Hi Amy,

do you have this problem only with your Bound? Does the compas work with other apps? Which phone and android version do you use?

Best regards,

Daniel


#13

Hi There. Using Actionbound for a while and works fine usually, but today experiencing problems with GPS on iPads.
People are using iPad Air (A1474), iOS 9.2. All settings allow access to Location. Both in Privacy ->Location ON -> Acesss GPS while using. The same settings also on Settings -> Actionbound -> Allow actionbound to access -> Location -> While using.

People used wifi to download Bound data and when it comes to the task with location, the arrow is spinning and it says to go to open air and allow access to GSP. Compass is working fine. Even when device connects to wifi, the situation is not changing. I wonder if it is hardware and App issue?
Thanks!


#14

Hi siauliurbiblioteka,

i weren’t able to reconstruct your error yet. Has gps for this task worked recently? Does the gps location work correctly if you change the settings of the task form Showing directional arrow to Show map?

Best regards,

Daniel


#15

GPS worked on iphone, on Asus tablet, seems that it does not work only on iPad Air. did not try changing from arrow to map yet.


#16

So I have tried adapting “Find spot” settings: changes to “show map” instead of arrow. If iPad is connected to internet, it shows the location spot, my location spot is also moving when I move (not very accurately though), however the warning message remains “your position is too innacurate…” and if I change back to Arrow, it does not show the distance. I checked the Compass, it does show good direction of north.

Any ideas how to approach this issue? I might try to re-install the actionbound app…

Thanks,
Laimonas


#17

I am still having problems:

When tried with our IPad: it simply says: “Your location is too inaccurate, please turn on GPS and move to a location outside” – it will say this even if we have our GPS on and are standing outside.

When tried with my Android mobile: the location app works but even when set to be ‘directional arrow’ it will show a map.

When tried with a Samsung Tablet: the GPS picks up the location and displays the arrow to follow but the arrow swings wildly around and there is no hope of following it. But as I know the location I am looking for it will recognise when you have arrived.

All these devices have working GPS – when used with apps like google maps it can detect our location.

I’m not sure the version I am using, I have simply downloaded it from the app store for android and IOS.

Thank you


#18

Hello!

I’m making my first treasure hunt for a group of friends for a birthday. The quest will take the group all over our historic city. I’m having a few problems I hope you might be able to help me solve:

  1. Is it possible to have a video play when the group arrives at a GPS location? I want to give them clues to next location or puzzle.

  2. How do I make the quest hidden / password protected? I’m burying some quest objects along the way so this is a one time event. :slight_smile:

Kind regards,

John


#19

Hi team,

One other problem - the videos are playing without sound. What am I doing wrong?

Kind regards,

John


#20

I resolved the sound problem. :slight_smile: