Support for compass-distance


#1

Hello!
I am having trouble with the Find Spot activity. My compass doesn’t show the remaining distance to the mission spot.
I tried with a different smartphone. I also tested some other public bounds, but I face the same issue.
Any idea what might be the problem?

Thank you in advance.
Johnny


#2

Hi Johnny,

please send us a bug report when that issue happens. To do so open the menu on the right upper side in the app and tap on “report a problem”. Please describe your problem there and our tech team will check it out.

Cheers
Lotta


#3

Hello and thank you.
I already did that a couple days ago.


#4

What did you write in the report?


#5

Hi Johnny,

there is a problem with the greek translation for the app. If you use the english language the distance should be shown just fine.
We will provide you with an working greek translation with the next update.

Best regards

Daniel


#6

Hello again.
I changed the language to English and it works now!

Thank you very much for your support.
In return, if there is anything I can do to help you with the Greek language, don’t hesitate to ask for it.

Best regards
Johnny