Starting Test Mode Problem with Scan Code


#1

Hi…
I am new to Actionbound…
I am creating bound and try to test it from my mobile phone, and got stucked, couldnt access the test mode yet.

Using my mobile phone , after registering Test Team, I ended at TEST MODE page with the written:
“To start a stage, scan a official Actionbound QR Code.”
Tried to scan using ‘Test Bound QR Code’ came up with INVALID CODE.
Tried to use ‘permanent QR Code associated with my bound’ came up with INVALID CODE
Tried to use the downloaded QR Code from ‘download start instruction’ still came up with INVALID CODE
Pleas kindly help…
Tks
This is my bound address… https://actionbound.com/bound/ProgramTheATeam


#2

Hi,

did you scan the code with the Actionbound app or with another app? Because the Codes only work with the Actionbound App.

Best,
Lotta


#3

Yes, we were testing the bound direct from app (cell phone).
I still happened… but now I modify the selection of stages by ‘choose from list’ not by ‘scan QR code’ , and we are able to access the whole bound…
Seems something wrong with the button ‘scan QR Code’ while you are selecting the flexible sequence…


#4

Hi,

I’ve tested the Bound and was not able to recreate the error. I can access the intro and all stages.
If the problem persists please send a problem report from within the app.

Best,
Lotta